[driverloader] Ubuntu breezy and driverloader - any problems ?

Linuxant support (Jonathan) support at linuxant.com
Mon Oct 17 12:05:30 EDT 2005


the current version of DriverLoader (2.29) is known to work well with 
Ubuntu Breezy. We will offer pre-compiled DEB packages for this new 
distribution soon.

In the meantime, you should use the generic package in the DEB format of 
DriverLoader available at:


Please note that the default version of gcc installed on Ubuntu Breezy 
is 4.0.x while the default kernel was compiled with gcc 3.4.x. So before 
you install DriverLoader, please install gcc 3.4.x with the following 

sudo apt-get install gcc-3.4


Technical specialist / Linuxant
support at linuxant.com

Peter Theisen wrote:
> Hi there,
> are there any known problems using driverloader (and wpa_supplicant)
> with Ubuntu breezy ?
> Sincerely,
> Peter.
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list