[driverloader] Problem with Linksys WUSB11 Wireless USB adapter

Linuxant support (Jonathan) support at linuxant.com
Tue Nov 15 10:50:34 EST 2005


the Linksys WUSB11 (V2.6 with USB ID 077B:2219) is based on the Atmel 
chipset which is not currently supported by DriverLoader 2.30.

If you have a different version of this model, it is possible that it is 
based on another chipset that is currently supported by DriverLoader.

Please generate and send at support at linuxant.com the 'dumpdiag'. You 
should generate this dump while the Windows XP driver is installed with 
the Web Configurator and the wireless device is attached to the machine.

This information will help us determine if we could add support for your 
wireless device in DriverLoader with a trivial modification to the 
DriverLoader source code.


Technical specialist / Linuxant
support at linuxant.com

Rohan Shrivastava wrote:
> Hi there,
> Recently I came to know about Driverloader,
> I used it to make use of LinkSys USB wireless adapter
> in SuSE 9.0 Linux. I also have its windows driver.
> First I installed Driverloader through 
> # sh dldrinstall.run -- --tty 
> command,
> but when I tried to configure the driver through browser by selecting an 
> ini and its asked sys files of the driver, it gave me an error page.
> After this I generated a report by
> # dldrconfig --dumpdiag
> command.
> Can I send the generated file in the group.
> Please tell me what could be the error in this process.
> Any help will be highly appreciated
> Thanks
> -Rohan
> <http://adworks.rediff.com/cgi-bin/AdWorks/sigclick.cgi/www.rediff.com/signature-home.htm/1507191490@Middle5?PARTNER=3> 
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list