[driverloader] linux does not start

Linuxant support (Jonathan) support at linuxant.com
Wed Nov 23 13:45:55 EST 2005


please boot in single user mode. You can generally do that by adding the 
keyword 'single' without the quotes to the end of the kernel command 
line. You can also edit the kernel command line while you are in the 
boot loader.

After booting in single user mode, you can remove the DriverLoader 
package with the 'dldrconfig --uninstall' command. Then, you should be 
able to normally boot your machine if DriverLoader was the actual source 
of the problem.

Then, you should try with different versions of the Windows XP driver to 
see if there is a difference. Please also note that DriverLoader 2.30 
doesn't have support for WPA2, only WPA (1). We hope to add WPA2 support 
to DriverLoader in the future.


Technical specialist / Linuxant
support at linuxant.com

Vedant wrote:
> its a very big problem here...
> to make it consice, i deleted my ndiswrapper hardware(wlan0) from
> system-config-network after uninstalling ndiswrapper. then i proceeded
> to install driverloader and entered the license key. kernel paniced.
> then i rebooted my computer, and linux does not start after setting up
> hostname. this wireless network of mine has always giving me problems.
> (WRT54G still restarts several times in a day).
> now the full detail...
> i wanted to do some java programming on linux, so i installed fedora
> core 4 and it worked fine, everything. then came the issue of wireless
> networking. i saw that ndiswrapper was free and installed it. then i
> installed networkmanager to ease the setting up of networks. it worked
> fine (at that time the wireless had no security)
> after a few weeks, i saw that network was running fine, so i decided
> to increase the security and did wpa2 protection on the wireless. this
> ran me into problems with linux. first i could not see what the
> problem was, (wpa_supplicant just ignored my wireless network - no
> wpa/rsn ie skip) so i decided to go with driverloader. i didn't remove
> the wlan0 interface completely while installing driverloader as i
> thought that if driverloader didn't work, i can easily reinstall
> ndiswrapper.
> at the time i had installed ndiswrapper, the following were there on my machine:
> * wlan0 interface w/o ndiswrapper (the boot process gave the followig
> message while starting up: (device or driver) ndiswrapper not found.
> delaying initialisation.
> * wireless_tools
> * wpa_supplicant
> * networkmanager
> when i configured everything but license key, everything was going
> fine. when i entered the license key, the kernel paniced. retries did
> not help in preventing the panic. so i installed the 16K stack kernel.
> still the same problem. today, i removed the wlan0 device to see if it
> solved the problem, but it increased the problem more!
> now i cannot boot up linux!!!
> please help.
> --
> There are 10 types of people. Those who understand binary and those who don't.
> Vedant Lath
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list