[driverloader] Can't See Access Point

Linuxant support (Jonathan) support at linuxant.com
Tue Dec 27 16:51:34 EST 2005


your wireless device seems to be based on the RT2500 chipset which is 
not supported by DriverLoader. This chipset have known issues with 

We will contact you back if we add support for this chipset in a future 
release of DriverLoader.


Technical specialist / Linuxant
support at linuxant.com

Chris Samuels wrote:
> Perhaps you can give me some hint here, I have been stuck for weeks.
> I am running Fedora Core 4 2.6.11-1.1369_FC4.  My LinkSys Wirelss-G PCI 
> card and DriverLoader seemed to be installed correctly but I can’t see 
> my access point.  The light on my card blinks during bootup, but stops 
> blinking once the network is configured during startup.  eth0, which is 
> configured to DriverLoader, shows active.  iwconfig scan results in eth0 
> “Failed to Read Scan Data:  No data available”  while iwconfig ap finds 
> “no access points in range”).  This card worked under Windows XP (which 
> I foolishly didn’t keep on the machine when I installed linux).  The 
> antenna and card appear to be fine. 
> I may have changed something since I created this diagnostic output; at 
> times I can’t get eth0 active but for now it seems to be coming up 
> active.  Thanks for any help.
> - Chris
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list