[driverloader] Belkin F5D7050 version 3000???

Kenneth George kvgeorge1 at gmail.com
Tue Jan 24 08:44:40 EST 2006

I have a Belkin F5D7050 version 3000 that I recently purchased and I am
trying to get the Linuxant driverLoader module to work on SuSE 10.0.  The
FAQ doesn't show that it is NOT supported - in fact, this device is one that
is mentioned that it DOES work with.  However, upon going through the
installation processes, the driver does not recognize the device.

Can anyone speak to this?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20060124/14557c28/attachment.htm

More information about the driverloader mailing list