[driverloader] (no subject)

raoul.linux at chello.nl raoul.linux at chello.nl
Mon Feb 13 22:01:02 EST 2006


I have a question/problem I am no newby but no expert either so bare with me :

I have a Linnksys WPG54C card with a TI acx111 chipset.

I used the linuxant driver to see if I could get this working. 

Well, I came far but not far enough and was hoping someone could shet a light on my problem:

During the boot process I am getting an error about the    /var/run/cardmgr.pid  : Read only filesystem

Later in the bootprocess there is also a message displayed that another cardmgr is running.

My wlan card is active as eth1, all looks good, I am connected to my AP, but when I tried to ping my default route (is my AP), I get error messages.
Also I don't get the IP address I configured but a which I believe is a default in case no network can be found

When I tried to activate my wlan card (via the menu) I get an error saying :set mode : 8BD06 not supported. 

I used all the default values, and looking in the startup scripts and can't find anything.

Have someone seen this before, does anyone know how to solve. I don't mind paying if I can get this thing to work.

General info

Fedora Core 4
Kernel : 2.6.15-1.1831_FC4.stk16

iwconfig info :eth1  (blanked out private date)
         IEEE 802.11g  ESSID:"xxxxx"  Nickname:"xxxxxxx"
          Mode:Managed  Frequency:2.412 GHz  Access Point: xx:xx:xx:xx:xx:xx
          Bit Rate=54 Mb/s   Tx-Power:10 dBm
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=72/94  Signal level=-43 dBm  Noise level=-154 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

In the config tool, all is ok,

Kind regards,


More information about the driverloader mailing list