[driverloader] (no subject)

Linuxant support (Jonathan) support at linuxant.com
Tue Feb 14 10:49:09 EST 2006


for the boot process problem, it is possible that this is the workaround 
we added to DriverLoader which is the source of the problem. However, 
this is not the likely cause of the problem and you can safely disregard 
these warning message(s).

For the "set mode : 8BD06 not supported." error message, please make 
sure that you have set the mode to "Managed" with the network 
configuration tool since you want to connect to an access point.

Since you can see the MAC address of your access point in the output of 
the 'iwconfig' command, it means that you are associated (connected) to 
the access point.

The source of the problem is probably that you are unable to send and/or 
receive packets with the wireless interface. You should make you that a 
valid license is installed with either the 'dldrconfig --info' command 
or with the Web Configurator.

If you require more assistance, please send to support at linuxant.com the 
output of the following commands entered in a root shell while you are 
close to the access point you are trying to connect to.

dldrconfig --info
cat /etc/sysconfig/network-scripts/ifcfg-eth1
iwlist eth1 scanning
ifdown eth1
ifup eth1
ifconfig -a
ip route
ip addr
cat /etc/resolv.conf
ping www.linuxant.com -I eth1 -c 5
ping -I eth1 -c 5
tail -n 30 /var/log/messages

This information will help us locate the source of the problem.


Technical specialist / Linuxant
support at linuxant.com

raoul.linux at chello.nl wrote:
> some more info :
> when I try to do an ifup eth1 I get the following error :
> ifup eth1
> RTNETLINK answers: Invalid argument
> Hope someone can help. 
>>van: <raoul.linux at chello.nl>
>>datum: 2006/02/13 ma PM 10:01:02 MET
>>aan: <driverloader at lists.linuxant.com>
>>onderwerp: [driverloader] (no subject)
>>I have a question/problem I am no newby but no expert either so bare with me :
>>I have a Linnksys WPG54C card with a TI acx111 chipset.
>>I used the linuxant driver to see if I could get this working. 
>>Well, I came far but not far enough and was hoping someone could shet a light on my problem:
>>During the boot process I am getting an error about the    /var/run/cardmgr.pid  : Read only filesystem
>>Later in the bootprocess there is also a message displayed that another cardmgr is running.
>>My wlan card is active as eth1, all looks good, I am connected to my AP, but when I tried to ping my default route (is my AP), I get error messages.
>>Also I don't get the IP address I configured but a which I believe is a default in case no network can be found
>>When I tried to activate my wlan card (via the menu) I get an error saying :set mode : 8BD06 not supported. 
>>I used all the default values, and looking in the startup scripts and can't find anything.
>>Have someone seen this before, does anyone know how to solve. I don't mind paying if I can get this thing to work.
>>General info
>>Fedora Core 4
>>Kernel : 2.6.15-1.1831_FC4.stk16
>>iwconfig info :eth1  (blanked out private date)
>>         IEEE 802.11g  ESSID:"xxxxx"  Nickname:"xxxxxxx"
>>          Mode:Managed  Frequency:2.412 GHz  Access Point: xx:xx:xx:xx:xx:xx
>>          Bit Rate=54 Mb/s   Tx-Power:10 dBm
>>          RTS thr:off   Fragment thr:off
>>          Encryption key:off
>>          Power Management:off
>>          Link Quality=72/94  Signal level=-43 dBm  Noise level=-154 dBm
>>          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
>>          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
>>In the config tool, all is ok,
>>Kind regards,
>>driverloader mailing list
>>driverloader at lists.linuxant.com
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list