[driverloader] Fixed FC5 kernels available

Linuxant support (Jonathan) support at linuxant.com
Tue Mar 28 11:01:45 EST 2006


as you have mentionned, the issue with DriverLoader is probably fixed in 
a future kernel as it is a bug with the kernel shipped with Fedora Core 5:


A workaround for this problem will be added to the next version of 
DriverLoader. There is a patch named "print_tainted" available for 
DriverLoader 2.31 to add this workaround. The patch can be installed 
with the 'dldrconfig --patch' command in a root shell.


Technical specialist / Linuxant
support at linuxant.com

Neal Becker wrote:
> Just to let you all know, there are Fedora 5 test kernels available.  I'm 
> running 2.6.16-1.2074_FC5 with driverloader-2.31 with no problem.
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list