[driverloader] Driverloader + WPA + NetworkManager status?

Linuxant support (Jonathan) support at linuxant.com
Wed Apr 19 18:18:29 EDT 2006


we have not tested WPA support with NetworkManager recently but we are 
aware that there is some problem with WPA support in DriverLoader with 
very recent versions of the wpa_supplicant and possibly NetworkManager. 
Our developers will take a look at this problem in the near future and a 
patch is likely to be added to solve this issue. The patch will be 
installable with the 'dldrconfig --patch' command in a root shell once 
it is available.

Please send to support at linuxant.com the output of 'dumpdiag'. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). This information will help the developers to 
fix the issue.


Technical specialist / Linuxant
support at linuxant.com

Regis Duchesne wrote:
> Folks,
> Does anybody know what the current status of the WPA support in 
> NetworkManager is currently, when using the driverloader driver?
> Right now when I select my home SSID in NetworkManager, I get a popup 
> with this error:
> "
> Error connecting to wireless network
> The requested wireless network requires security capabilities 
> unsupported by your hardware.
> "
> Reading some mailing list, I saw that the madwifi driver for example had 
> this issue, until they patched it to advertise its WPA capabilities.
> I was wondering if the driverloader suffered the same issue?
> In other words, if I upgrade all my software (NetworkManager, 
> wpa_supplicant, DriverLoader, ...) to the latest CVS/SVN versions, is 
> there a chance that things will work in the end?
> Thanks,

More information about the driverloader mailing list