[driverloader] Unsupported x86-64 system

Linuxant support (Jonathan) support at linuxant.com
Mon May 8 16:49:33 EDT 2006


in order to be able to use DriverLoader with a x86_64 kernel, you will 
need to install a 64-bit Windows XP driver. It is possible that such a 
Windows XP driver exists and you could try it with DriverLoader. Please 
note that only wireless devices based on the Broadcom chipset are 
officially supported on x86_64 at the moment.


Technical specialist / Linuxant
support at linuxant.com

Giovani wrote:
> Hello there!
> I'm trying to make my wireless card work with Driverloader. I've already 
> installed the software, and upon trying to upload the windows drivers 
> (from the card drivers CDROM), I get this error:
> "The INF file you have specified does not appear to support this x86_64 
> system"
> The card in question is an "Encore Wireless-G PCI Adapter - ENLWI-G", 
> and on the system it appears as:
> #lspci
> 00:0e.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 
> [Libertas] 802.11b/g Wireless (rev 03)
> The computer also has a Marvell Yukon card, which has nothing to do with 
> this bug. It appears on ifconfig as eth0.
> I'm attaching the system data produced by Driverloader itself. Any  
> ideas are welcome!
> Thanks!
> Giovani
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list