[driverloader] DriverLoader 2.33 and SuSE 10.1

Linuxant support (Jonathan) support at linuxant.com
Thu May 11 18:09:54 EDT 2006


DriverLoader 2.33 can be used on SuSE 10.1 by installing the generic 
DriverLoader package in the TAR format and then using the 'dldrconfig 
--patch' command in a root shell to install the 2 following patches:

* dldr-2.33-module_param.patch	
* dldr-2.33-wext.patch

A new version of DriverLoader will be released in the near future to add 
official support of SuSE 10.1.


Technical specialist / Linuxant
support at linuxant.com

More information about the driverloader mailing list