[driverloader] Belkin F5D7050 USB 802.11 g not working

Linuxant support (Jonathan) support at linuxant.com
Tue May 16 12:28:19 EDT 2006


according to the Windows XP driver you have installed with the Web 
Configurator, your wireless device is based on the RT73 chipset which is 
not supported by DriverLoader. We will contact you back when the RT73 
chipset support will be added to DriverLoader.


Technical specialist / Linuxant
support at linuxant.com

Marty Huntzberry wrote:
> Hello!  I am using Slackware 10.2 on an old Intel Pentium tower pc.  I just bout a Belkin F5D7050 USB 802.11 g wireless adaptor to connect to my other 2 pcs with my wireless router.  I tried another wireless adaptor with ndiswrapper and couldn't get the WEP to work.  So I uninstalled ndiswrapper with make uninstal and bought this Belkin instead.  I first tried to install this with 2 drivers that serialmonkey provides.  Those gave me errors-I deleted the files associated with it (rtXXXX), but wasn't sure how to remove the wireless connections it created since it did not respond to make uninstall.
> Now, I have 2 wireless connections that are useless and I cannot get driverloader to activate my Belkin.  I see no errors in dmesg and driverloader loads fine with modprobe driverloader.  dldrconfig --info cannot find any devices while lsusb shows a Belkin adaptor.  I've attached my driverloaderdiag.txt file for a more in depth look at my problem.
> Any help is appreciated :)
> Marty
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list