[driverloader] wpa_supplicant on Fedora Core 5

rcbell at cox.net rcbell at cox.net
Sun Jun 25 10:07:58 EDT 2006

I've just successfully installed driverloader onto FC5, but I'm having a problem getting the wpa package set up.

I'm running a Linksys WRT54GS router and the matching WPC54GS notebook adapter.  I have WPA-Personal/TKIP running on the router with a PSK.  My windows machines are connecting with the key.  When I run dldrwpaconfig I get these messages:
     Automatically selected the wireless interface 'eth1'. Supports WPA with TKIP and AES.

     ERROR: No access point detected by the 'eth1' interface supports WPA. Please
     make sure that you have activated WPA support on your access point.
In FC's Wireless Device Configuration I have the "key" field on wireless settings blanked out, but there's no other field for designating WEP.  I've also tried putting the PSK in that field but the result is the same.

I'm using dldr_wpa_supplicant- and my driverloader was automatically installed using the web tool.
Any ideas?

Craig Bell

More information about the driverloader mailing list