[driverloader] (no subject)

K M Prasanna-A14602 prasanna.km at motorola.com
Wed Nov 29 23:05:39 EST 2006

I would like to use WPA.
I use Dell Latitude D610 laptop with Cisco 350 series WLAN card. Laptop
has Fedore core 5 linux installed and kernel version is
2.6.15-1.2054_FCS. Wireless extension version used is 19. Access point
from D-Link is used.
Can you please suggest on how to get WPA working? (or point me to a link
on the web where we get step-by-step procedure) .
Appreciate your help. Thanks in advance.
In a root shell, i tried executing 'yum install NetworkManager-gnome'
but got the following error.
Cannot find a valid baseurl fr repo: core
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20061129/d67121e6/attachment.htm

More information about the driverloader mailing list