[driverloader] Re: driverloader Digest, Vol 40, Issue 6

Linuxant support (Jonathan) support at linuxant.com
Thu Jan 11 13:48:30 EST 2007


to track down the problem, you should go back to the 2.4.20-31.9 kernel 
and try to use DriverLoader 2.35. If you have the problem, this it's a 
change that was made to DriverLoader since version 1.73 which is the 
source most likely of the problem. We will need the version of 
DriverLoader the problem started to help us identify the exact change 
made to DriverLoader that result in the problem.

The way you could use to "quickly" get this information is to try older 
version of the driver until the problem doesn't happen anymore. Then, 
try with newer version until you find the version N where it does work 
correctly and version N+1 which exhibit the problem.

You can use the same method if the kernel version used is the problem 
(i.e. if DriverLoader 2.35 works fine on the 2.4.20-31.9 kernel).


Technical specialist / Linuxant
support at linuxant.com

Dirk Handzic wrote:
> The working configuration of driverloader on our old server used:
> Driverloader 1.73
> Kernel 2.4.20-31.9
> WG311 driver

More information about the driverloader mailing list