[driverloader] Driver Loader does not detect URS5420 device (Ubuntu 7.04)

Linuxant support (Jonathan) support at linuxant.com
Fri May 18 13:04:25 EDT 2007


everything seems fine in the dump you have provided except for the fact 
that DriverLoader is never called by the kernel to drive your USB 
wireless device for an unknown reason.

Please test with other USB devices on this system just to make sure that 
USB is correctly working with that kernel on your system. You could also 
try to physically re-connect the wireless device to see if there is a 


Technical specialist / Linuxant
support at linuxant.com

Administrador de Dominis de BalearWeb wrote:
> Hello,
> I have been using Linuxant with URS5420 for some months now with Ubuntu 
> 6.06 with no problem
> Now I have installed Ubuntu 7.04 and installed the new Linuxant 
> driverloader_2.37_k2.6.20_15_generic_ubuntu_i386.deb.zip
> The installation went fine, and I have also installed the following 
> Windows Drivers for URS5420:
> USR5420.INF
> Then Linuxant requested these other files:
> USB8023K.SYS
> When I access the Linuxant Web configuration site I can see that the 
> drivers are loaded OK:
> OEM U.S. Robotics Corporation Version 09/16/2003,
> But it says "NO DEVICES FOUND" It seems that your device is either not 
> present or not supported by the installed drivers.
> If I check the hardware installed on the server, it looks like Ubuntu 
> does detect the USB of U.S. Robotics
> Any ideas? I have a license but haven't haven't been able to introduced. 
> When I use the dldrconfig --license, is warns that Linuxant has not 
> detected any device.
> I'm copping the dump output further down.
> Thank you for your help.
> Elena
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list