[driverloader] error: implicit declaration of function 'verify_area'

Linuxant Support (Jonathan) support at linuxant.com
Thu Jul 9 16:57:59 EDT 2009


we still can't reproduce the problem with the .config file you have 
provided. Note that when we did "make oldconfig", we had to answer 
several configuration questions, suggesting that we are not using the 
exact same kernel. How did you create your kernel source tree? We did use:


to create ours.

Perhaps these is something on your system that it different from ours 
that could be the problem, for example, a different version of gcc or 
some other core utilities. Please send us the file generated by the 
'dldrconfig --dumpdiag' command, it might help us find the source of the 


Technical specialist / Linuxant
support at linuxant.com

Hephaistos Klutometis wrote:
> It's a vanilla kernal; attached is the .config.
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list