[hcflinux] HCF modem returns BUSY after dialing

luisshogo-1 at yahoo.com luisshogo-1 at yahoo.com
Sat May 15 22:21:43 EDT 2004

I ´ve installed the last driver for my mandrake 10.0 (comunity version)
and it doesn´t work well.

The modem is recognized; but when pppd (or kpppd) dials to connect to
my ISP; just when my ISP acepts the call/pick up instead of hearing the
usual strange noises when conecting, it stops and in the kppp terminal
(or pppd messages) it says "BUSY" after the ATDDTnnnn command.
The same modem, with Mandrake 8.2 and with the old full-featured
drivers worked perfectly. And I dont think its because the
configuration of pppd (chap-secrets and all) because I ´ve got the same
files I had before.
I´ve tried minicom and dialing to my isp and its the same: BUSY.

Could it be it is recognizing bad that tone? Any ideas? If you need any
file/configuration I could send them.
I would buy the full driver but first I need to know it works!!! :-)

Correo Yahoo! - 6MB de espacio ¡Gratis!

More information about the hcflinux mailing list