[hcflinux] hcfusb gentoo ppc compile and usb-id

Niklas Werner bergtroll at gmx.li
Thu Jun 10 12:56:44 EDT 2004

On Thu, 10 Jun 2004 07:46, Linuxant support (Jonathan) wrote:
> Hi,
> thank you for the information your have provided in your post. We are
> currently aware of problems with the HCF USB driver on the 2.6.6 kernel
> and we are currently working on it. We will contact you back when a fix
> will be available.
> Meanwhile, you could downgrade your Linux kernel to be able to use the
> driver.
Errm, sorry, but _no_ 2.6.* version has ever worked for me with your 
drivers. (OK, admittedly I didn't try all combinations, just the ones 
available at the same time). It took a while to figure out that you 
actually put a "nice modprobe" into devfsd.conf which was the reason the 
driver hogged up my system more than once. I recommend using "MODLOAD 
action /dev/...".

And downgrading the kernel is not possible due to firewire and other 



More information about the hcflinux mailing list