[hcflinux] Problem connecting to PPP server with Suse 9.2

Spearman, Peter P.Spearman at kingston.ac.uk
Tue May 3 10:02:35 EDT 2005

Cannot connect to UK BT dialup. I've obtained license key for 56 K too. Not a Linux expert - seems driver loaded ok but not communicating with server. Don't know what to do - any help appreciated. Here's the connection log:
Meta pppd (smpppd-ifcfg), Version 1.50 on linux.

Status is: disconnected

trying to connect to smpppd

connect to smpppd

Status is: disconnected

Status is: connecting

pppd[0]: Plugin passwordfd.so loaded.

pppd[0]: --> WvDial: Internet dialer version 1.54.0

pppd[0]: --> Initializing modem.

pppd[0]: --> Sending: ATZ

pppd[0]: ATZ

pppd[0]: OK

pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

pppd[0]: OK

pppd[0]: --> Sending: ATM1

pppd[0]: ATM1

pppd[0]: OK

pppd[0]: --> Modem initialized.

pppd[0]: --> Sending: ATDT08457560000

pppd[0]: --> Waiting for carrier.

pppd[0]: ATDT08457560000

pppd[0]: CONNECT 57600 

pppd[0]: --> Carrier detected. Waiting for prompt.

pppd[0]: NO CARRIER

pppd[0]: --> Don't know what to do! Starting pppd and hoping for the best.

pppd[0]: Serial connection established.

pppd[0]: Renamed interface ppp0 to modem0

pppd[0]: Using interface modem0

Status is: connecting

pppd[0]: Connect: modem0 <--> /dev/modem

pppd[0]: Serial line is looped back.

pppd[0]: Connection terminated.

Status is: disconnected

pppd[0] died: Loopback detected (exit code 17)


This email has been scanned for all viruses by the MessageLabs Email
Security System.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/hcflinux/attachments/20050503/5b7c0ed2/attachment.htm

More information about the hcflinux mailing list