[hcflinux] Conexant USB ID 0572:1328 and Kernel 2.4.32

Linuxant support (Jonathan) support at linuxant.com
Mon Oct 15 18:09:16 EDT 2007


the DGC driver currently requires a 2.6.19 kernel or later, there is at 
least one known issue with earlier kernels, at least in the 2.6 series. 
As far as I know, the driver was not tested at all on 2.4 kernels.

If you can't upgrade to a 2.6.19 or later kernel and the driver doesn't 
work on 2.4.32, you can modify the code to fit your kernel since the 
complete source code of the driver is available in the 
dgcmodem-1.01.tar.gz package.


Technical specialist / Linuxant
support at linuxant.com

Alessandro Ferrari wrote:
> Kernel 2.4.32 SMP
> Hi everybody!
> I need to use 6 USB fax/modem Conexant with USB ID 0572:1328 to send fax 
> with hylafax.
> So, I want know if It is possible to make module for my kernel 2.4.32 
> with dgcmodem-1.01.tar.gz package?
> Thanks, Alessandro
> _______________________________________________
> hcflinux mailing list
> hcflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hcflinux

More information about the hcflinux mailing list