[hsflinux] Compile refuse HSFi linmodem

Tony Earnshaw tonni at billy.demon.nl
Tue Jan 20 01:56:32 EST 2004

lør, 2002-05-18 kl. 11:36 skrev Mark Rowe:

> I had this problem a few weeks ago, and after playing around for a while 
> discovered that it was due to running hsfconfig via sudo or su -c.  My 
> solution, actually log in as root and run hsfconfig.  Hope this helps :)


Thanks for the lightning fast reply.

I was indeed su -'ed to root in Gnome.

So I did an <ALT><F1> console login as root, no joy. Changed LANG to
en_US, loaded the us keyboard, gave my country as USA etc. Tried

No joy, still the same result. Sniff.




Tony Earnshaw

e-post:		tonni at billy.demon.nl
www:		http://www.billy.demon.nl
gpg public key:	http://www.billy.demon.nl/tonni.armor

Telefoon:	(+31) (0)172 530428
Mobiel:		(+31) (0)6 51153356

GPG Fingerprint = 3924 6BF8 A755 DE1A 4AD6 FA2B F7D7 6051 3BE7 B981

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: Dette er en digitalt signert meldingsdel
Url : http://www.linuxant.com/pipermail/hsflinux/attachments/20020518/8f7df237/attachment.bin

More information about the hsflinux mailing list