[hsflinux] Re: New hsflinmodem-5.03.03.L2mbsibeta02060100 Fails

Sérgio Monteiro Basto sergiomb at net.sapo.pt
Tue Jan 20 01:56:32 EST 2004

Tomy! sorry for my very poor English.
We have a big confusion here
my hsfmodem works perfectly since i bough the computer (i am using it
now to send this email).

I am now trying use ximian evolution that cames with red hat 7.3, but I
had some problems with connection to server SMTP (to send emails).

so I reply to two emails without the body of the message that I reply
and that it!:) I don't have any problem. The hsf drives works very well.

well about ours laptops, you are write about ACPI, the problem is not in
ACPI, is with APIC (advance Programmer Interrupt Controller), we have to
disable it.

Thank you again 

On Wed, 2002-06-12 at 02:19, Tony Earnshaw wrote:
> ons, 2002-06-12 kl. 09:09 skrev Sérgio Monteiro Basto:
> > What you have here is is one kernel dump, I had the same problem with my 
> > laptop
> > first you have this problem only with this drive?
> > so to resolve this problem I upgradeed the kernel for 2.4.18 and turn 
> > off ACPI (this in my case ) because we found that pressarios laptops 
> > with via686b have some problems with this ACPI see: 
> > http://www.pps.jussieu.fr/~jch/software/presario/ (Core system)
> This is just not so, I'm afraid. If you were to look back in this
> mailing list archive, you'd see that I have a Presario 700EA with a VIA
> 686 bridge and everything works. I'm using it to type and send this
> using the Conexant modem! And with fully patched ACPI; without the
> latter, this notebook would have burned up long ago.
> *Nowhere* on that web site is it said that the 700 Presarios have
> trouble with ACPI, quite the reverse, in fact - if the correct kernel
> and KACPID daemon patches are applied. In fact, what is said, is that
> ACPI is *necessary*!
> I've previously given the advice to others on this list to compile the
> kernel.org 2.4.18 source, with the ACPI patches. I use cgg 3.04 for
> this, but 2.95/2.96 work as well.
> Marc's HSF driver patches *must* be compiled with the same version of
> gcc as the kernel.
> What's probably happening on your machine, is that you've installed a
> distro 2.4.18 kernel and then compiled the driver with a different gcc
> version. That's pure guesswork on my side, since you say nothing about
> anything.
> In addition, take a look at the following site:
> http://wwwhome.cs.utwente.nl/~berensch/compaq.html
> I fear you're trying to get the information that you =want= to get from
> these sites, not reading what is actually written there.
> Best,
> Tony
> -- 
> Tony Earnshaw
> e-post:		tonni at billy.demon.nl
> www:		http://www.billy.demon.nl
> gpg public key:	http://www.billy.demon.nl/tonni.armor
> Telefoon:	(+31) (0)172 530428
> Mobiel:		(+31) (0)6 51153356
> GPG Fingerprint = 3924 6BF8 A755 DE1A 4AD6 FA2B F7D7 6051 3BE7 B981
> 3BE7B981

More information about the hsflinux mailing list