[hsflinux] "/modules/kernelcompiler.sh: unable to find compiler matching /proc/version:" ???

Tony Earnshaw tonni at billy.demon.nl
Tue Jan 20 01:56:32 EST 2004

man, 14.04.2003 kl. 07.23 skrev Johnny:

> I installed the hsf modem driver using the RPM
> hsflinmodem-5.03.03.L3mbsibeta02110301-1-pre5-ac1.i386.rpm
> The installation is ok, but when I execute 'hsfconfig'
> it gives me the following error:
> /modules/kernelcompiler.sh:  unable to find compiler
> matching /proc/version:
> I know there are couple of this kind of questions in
> this mailing list already, but I couldn't find the
> answer.
> Who can help me solve this? Thanks a lot.
> I use gcc version 3.2
> linux kernel 2.4.21-pre5-ac1-mhp 

Do 'cat /proc/version'. It will tell you with which compiler version
your kernel was compiled. The HSF driver has to be compiled with the
same compiler version.




Tony Earnshaw

Anybody invented the wheel, lately?

e-post:		tonni at billy.demon.nl
www:		http://www.billy.demon.nl

More information about the hsflinux mailing list