[hsflinux] HSF Conexant on DELL 5150

SMS Webmaster sms at 4-sms.com
Fri Jan 16 07:26:58 EST 2004

I got the same problem when I try to upload any file to FTP server

I got this problem in 2.4 & 2.6

and I have tried many ISP and got the same result

so I think this problem from the driver (I don't have any problem in 

On Monday 12 January 2004 12:12, claudio.cescutti at inwind.it wrote:
> Hi sirs,
> I have tested on my laptop the last free version driver with : Mandrake
> 9.1, Mandrake 9.1 an SUSE 9.0 (All ACPI ON): The modem is up and seem works
> very well, and  I can surf on internet, but when I have tried to
> download,... few minute... and the modem hang up ( pppd n16). Is it normal
> with the free version? (ALL DISTRIBUTIONS, ALL KERNEL (too 2.6.0) and modem
> package ) Thanks for help
> Claudio
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

-*- If Linux doesn't have the solution, you have the wrong problem -*-

More information about the hsflinux mailing list