[hsflinux] can't receive a FAX (mgetty waits for CONNECT)

Linuxant support (Jonathan) support at linuxant.com
Tue Feb 24 19:07:29 EST 2004


did you tried to use the modem to connect to an ISP to see if there is a 

If you require more assistance, please send us at support at linuxant.com the 
output of 'dumpdiag'. Type the following in a root shell:

# hsfconfig --dumpdiag

Just send us the generated file located in /tmp ('hsfdiag.txt').
It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

On Tuesday 24 February 2004 11:39, Lipovitan.B3 at gmx.net wrote:
> Hi there,
> I've just bought a license for the drivers because they're supposed to
> support FAX. But when I start mgetty with "mgetty -F /dev/ttySHSF0" for fax
> only nothing happens. If I start "mgetty /dev/ttySHSF0" I'm getting the
> following:
> 02/24 16:50:35 SF0  waiting...
> 02/24 16:50:45 SF0  wfr: waiting for ``RING''
> 02/24 16:50:45 SF0  send: ATA[0d]
> 02/24 16:50:45 SF0  waiting for ``CONNECT''
> 02/24 16:51:35 SF0  found action string: ``NO CARRIER''
> 02/24 16:51:35 ##### failed A_FAIL dev=ttySHSF0, pid=1606, caller='none',
> conn='
> ', name=''
> I've tried to use faxgetty from hylafax, but the result is similar to
> mgetty with the -F option
> Any Ideas?

More information about the hsflinux mailing list