[hsflinux] hsflinux: Cannot open modem on Fedora Core 2: NO CARRIER

gab.cris at virgilio.it gab.cris at virgilio.it
Thu Sep 2 11:42:28 EDT 2004

Hello again...

I forget to specify the string I put into OEM_FLAGS:


...any news about the problem?
Thanks, bye for now



Hi again Jonathan

>During these days i was given up ...then I installed
>Fedora Core 2 on my Notebook.
>I also checked into Fujitsu-Siemens web site and so I read that my winmodem
>is a "56k Conexant" indeed
>(just to be sure again)
>My kernel version is 2.6.5-1.358 and so i downloaded
>from your site... i think it's the correct and updated version
>This time installation did not discover any modem (like Suse did) and so
>not any modules was pre-inserted
>I run hsfconfig, put the correct region (ITALY) and try to connect... NO
>CARRIER again
>I then tried to modify OEM_FLAGS file into /etc/hsfmodem/nvm/hsfmc97via
>and put initialization string AT &F but it gave again "NO CARRIER".
>I'm sure there is a way to see the light... but I don't now how till now...
>this winmodem doesn't put on the carrier into Mandrake 10.0, Suse 9.1 and
>Fedora Core 2.....
>maybe the kernel 2.6??????????
>I'm attaching output of hsfconfig --dumpdiag, modules.conf  and modprobe.conf
>let me know if you need other...
>thanks for now and bye
>>-- Messaggio originale --
>>Date: Thu, 26 Aug 2004 10:19:22 +0000
>>From: "Linuxant support (Jonathan)" <support at linuxant.com>
>>To: gab.cris at virgilio.it
>>Subject: Re: [hsflinux] hsflinux: Cannot open modem on Suse9.1: NO CARRIER
>>	[eid-20040825-d6c]
>>Cc: hsflinux at lists.linuxant.com
>>Reply-To: support at linuxant.com
>>if you added the 'pci=noacpi' kernel boot parameter to the
>>'/etc/lilo.conf' file, please make sure that you have run the 'lilo'
>>command after you have made the modification to the file, then reboot
>>your computer. Please read the 'lilo' manual page for more information.
>>It is posible that the problem is related to IRQ routing and the
>>'pci=noapci' will disable ACPI for IRQ routing which is required on some
>>machines. This is very unlikely that you have a conflict with the
>>ethernet card.
>>Technical specialist / Linuxant
>>support at linuxant.com
>Allegato: modules.conf
>Allegato: modprobe.conf
>Allegato: hsfdiag.txt.gz

More information about the hsflinux mailing list