[hsflinux] (no subject)

Linuxant support (Jonathan) support at linuxant.com
Mon Nov 8 11:16:42 EST 2004


according to these lines :

/sbin/insmod /lib/modules/2.4.22-1.2115.nptl/misc/hsfosspec.o 
dcpmajor=242 diagmajor=243
/lib/modules/2.4.22-1.2115.nptl/misc/hsfosspec.o: unresolved symbol 
/lib/modules/2.4.22-1.2115.nptl/misc/hsfosspec.o: unresolved symbol 
/lib/modules/2.4.22-1.2115.nptl/misc/hsfosspec.o: unresolved symbol 

you have unresolved symbols in the HSF driver modules and this is why 
the modem is not detected. Unfortunately, since a large part of the dump 
you have posted is corrupted, this is the only information we have.

What package did you installed? Did you tried with the pre-compiled RPM 
package or a generic package? If you have tried with the pre-compiled 
RPM package, did you installed the package for the right kernel 
architecture? The kernel architecture can be different from the CPU 
architecture and you can obtain your kernel architecture with the

rpm -q --qf '%{ARCH}\n' kernel

command in a root shell.


Technical specialist / Linuxant
support at linuxant.com

abdheshwar sharma wrote:
> Hi i have a problem detecting my modem. so i'm sending my dumpdiag file 
> so that you can figureout what the problem is. plz. reply me with the 
> solution.
>                                thankx

More information about the hsflinux mailing list