[hsflinux] HSF modem now says not active

Linuxant support (Jonathan) support at linuxant.com
Mon Nov 29 13:36:21 EST 2004


in the latest dump you have provided, you still have the same problem 
and you are still using the same version of the 'module-init-tools' 
package. Did you try to upgrade your 'module-init-tools' package? If 
not, please do it as suggested in my previous post.


Technical specialist / Linuxant
support at linuxant.com

Cooldude wrote:
> sorry for the wrong posts, but i am having a problem of switching the
> os and then sending these messages
> here is the new message.. sorry once again..but getting frustrated
> with this modem,
> an this is an ibm t42 laptop.. dibnt mention anywhere that its a laptop
> hi,
> now i get the error hsf not active when i try to run the hsfconfig
> just as a question i was going thru my kernel config and i saw the
> option checked for a 4kb kernel stack instead of 8kb .. i unchecked it
> and compiled a new kernel and ran hsfconfig .. still same result..
> does it have to do with the fact that i have linux 2.4 headers and my
> kernel is 2.6.9 so i ran rmerge linux26-headers recompiled gcc,glibc
> and ran hsf config still same erro,
> here is my new dumdiag
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list