[hsflinux] HSF no carrier on SUSE 9.2 prof

Julie Sadler rustik at mac.com
Mon Mar 21 09:28:35 EST 2005

This post is a follow up from a post named newbie on hsf install (previously I had loaded FC 3 on a  dell inspiron 8200. I have 2 modems, one internal and the other on a pcmcia card. In the previous post and config, the hsf driver was found by linux, it dialed out once, and never dialed again. I got frustrated...and had an opportunity to try SUSE 9.2 pro, so i reloaded. At this point i have downloaded the hsf package again and installed it, and I am a bit further than before)

The modem is seen by my laptop, and it dials out. Then, it hangs. I hear nothing on the other end picking up...and eventually it will redial. Here is the ouput from the log of KPPP.

SuSE Meta pppd (smpppd-ifcfg), Version 1.50 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: ATZ
pppd[0]: OK
pppd[0]: --> Sending: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
pppd[0]: OK
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT6135600
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT6135600
pppd[0]: NO CARRIER
pppd[0]: --> No Carrier!  Trying again.
pppd[0]: --> Sending: ATDT6135600
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT6135600

I have already added the line to /etc/wvdial.conf that says "Carrier check = no"

NOW What?? I am so close, yet so far away!

(KERNEL VER. 2.6.8-24.11)


More information about the hsflinux mailing list