[hsflinux] HSF Red Hat 9.0 not making or accepting calls

Jon Bolton JonB at adtec.com.au
Mon May 9 12:00:23 EDT 2005


I am trying to get a connexant modem working with an IBM x346 eServer
without any luck
I have tried the automated install, which says it completed successfully.
I then tried the Linux RH9.0 RPM 2.4.20-8 which reported errors with depmod
and didn't install
I then installed the binaries which appear to have worked but still I do not
get proper functionality

I am using minicom to test the modem connectivity and current I am able to
force answer calls using ATA, modem answers but then just sits there and
doesn't try to connect. When I try making a call, I get No dial tone
reported, I try the ATX3 thing to no avail.

Any suggestions?

I have attached the dump

Cheers Jon Bolton

R&D Manager
ADTEC Communications
Phone: +612 9281 0444 Fax: +612 9281 7575
Email: jonb at adtec.com.au
Web: www.adtec.com.au

If you are not the intended mail recipient please inform sender

-------------- next part --------------
A non-text attachment was scrubbed...
Name: hsfdiag.zip
Type: application/octet-stream
Size: 22313 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/hsflinux/attachments/20050509/6362b59b/hsfdiag-0001.obj

More information about the hsflinux mailing list