[hsflinux] Re: FULL Version & SuSE 9.3 problem

Fau Marz faumarz at libero.it
Mon May 30 16:38:23 EDT 2005

Alle 11:21, venerdì 13 maggio 2005, hai scritto:

> > since it is working fine without a license, the problem could be related 
> > to the modulation used. As a workaround, you could try with different 
> > modulations to see if there is a difference. To do so, please try with 
> > each of the following init. strings and hopefully one of them will solve 
> > the problem:
> > 
> > ---
> > AT &F W1 +ER=1; +DR=1; +MS=V90,0
> > AT &F W1 +ER=1; +DR=1; +MS=V90,1
> > AT &F W1 +ER=1; +DR=1; +MS=V34,0
> > AT &F W1 +ER=1; +DR=1; +MS=V34,1
> > AT &F W1 +ER=1; +DR=1; +MS=V32B,0
> > AT &F W1 +ER=1; +DR=1; +MS=V32B,1
> > AT &F W1 +ER=1; +DR=1; +MS=V32,0
> > AT &F W1 +ER=1; +DR=1; +MS=V32,1
> Great!
> I've tried the first init. string, and it works!

Unfortunately I was too fast saying that it works... in fact, at a first try 
it seems to work, but if you stay connected more than a few minutes the 
problem is still there.

The system hangs sometimes for some seconds, and sometimes the modem hang up 
the communication.
I've tried all the init string you suggested, but thay all produce the same 
I've searched on the internet some suggestions about init strings for conexant 
AC97 modems, and trying some config I've found that this init string is the 
AT &F W1 S10=200 +PIG=0; +PMH=1; +ER=1; +DR=1; +ES=1,0,1; +MR=2;

This works partially: the modem does not hang up, but sometimes after 
downloading a PDF file (I don't know if it can help to know that) the system 
still hangs totally (mouse does not work, nothing works) for some seconds. 
Then it restart working regurarly.

Do you have any idea on how to make it work good?

Thank you again,


More information about the hsflinux mailing list