[hsflinux] Fedora Core 4

Linuxant support (Jonathan) support at linuxant.com
Mon Jun 20 14:08:51 EDT 2005


the current version ( of the HSF driver is not compatible 
with Fedora Core 4, you will obtain compilation errors. It is possible, 
however, that applying multiple patches available at:


will make the HSF modem works under Fedora Core 4.

We will release soon a new version of the HSF driver that will be 
compatible with Fedora Core 4.


Technical specialist / Linuxant
support at linuxant.com

R. Fennimore wrote:
> I am having problems getting my HSF Softmodem driver installed properly on Fedora Core 4.
> I used the cnxtinstall script, and it did show the downloaded drivers being compatible with my running kernel, but it generated errors while trying to compile the drivers after it downloaded them. 
> There was some mention of obtaining a custom Fedora Core 4 kernel with 16k stacks, but I could not find anything on your site to download (although I don't think this was the problem with the compile). 
> If anyone can help, it would be appreciated. Thanks.
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list