[hsflinux] mysterious lockup

Linuxant support (Jonathan) support at linuxant.com
Fri Jul 15 15:48:10 EDT 2005


can you please send at support at linuxant.com your kernel configuration 
(.config) file? Did you apply any patches to this kernel?


Technical specialist / Linuxant
support at linuxant.com

Daniel Vrcic wrote:
> Hi!
> I'm having troubles with hsfmodem-7.18.xx drivers for a quite a long
> time. I have tried various kernel versions, various hsfmodem-7.18.xx
> versions, but, unfortunately, without any possitive effect. 
> For example, I have installed new kernel today, 2.6.12. Immediately
> after booting into new kernel, I successfully installed
> hsfmodem- drivers. I started X session, launched
> wvdial to dial my ISP and soon I have been connected to internet. I
> could browse, read mail, start various applications... In other words,
> everything was fine. But the problems began when I reboot freshly
> compiled kernel. On that second boot, launching wvdial resulted as
> hard lockup. Sometimes, but just sometimes, I actually can connect to
> internet, but starting some *GUI* application, for example Firefox,
> results in hard lockup. I can't move the mouse, nor use the keyboard.
> Physical restart is only thing that helps. I have also tried various
> distributions, Slackware, Ubuntu and now Gentoo, but the problem is
> still there. I'm stucked with 2.6.9 kernel (and hsfmodem-6.03) because
> of mentioned problem. I would appreciate any help.
> [hsfdiag attached]
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list