[hsflinux] SuSE 10 x86_64 and Modem US Robotics

Marcos Jordão marcoscjordao at yahoo.com.br
Sun Oct 30 01:50:54 EST 2005

Hello, I'm brazilian and trying to leave Windows and to use Linux.

I'm install SuSE 10 x86_64 on my Athlon 64 3000+.

The only one problem that I have was the Modem Device.

My modem is a US Robotics USR-263095-OEM and I know the Linuxant drivers support it.
But in SuSE 10, I don't can do it work.

The Linuxant offers installation for this modem and have a precompile version for SuSE 10.
But it's for SuSE 10 i386... but my system is SuSE 10 x86_64.

I get the generic package for 64 and try to install on my system, but it not work.

I get the error:


linux:/home/marcos/modem # rpm -i hsfmodem-
aviso: hsfmodem- V3 DSA signature: NOKEY, key ID 5dfbf7dc
Conexant HSF softmodem driver, version

If you need license keys, assistance or more information, please go to:

When reporting a problem for the first time, please send
us the file generated by "hsfconfig --dumpdiag".

No pre-built modules for: SuSE-10.0 linux-2.6.13-15-default x86_64

Trying to automatically build the driver modules...
(this requires a C compiler and proper kernel sources to be installed)

Building modules for kernel 2.6.13-15-default, using source directory
/lib/modules/2.6.13-15-default/build. Please wait...

ERROR: Module build failed!
Please examine the log file "/tmp/hsfconfig-buildlog.txt" to determine why.
erro: %post(hsfmodem- scriptlet failed, exit status 1


I already install kernel-sources and gcc.. but no work!

The hsfconfig-buildlog file returned: http://www.demolay.e-trends.com.br/hsfconfig-buildlog.txt

Can somebody help me?

Thank you, and I'm sorry by my english

Marcos Antonio Campos Jordão''
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/hsflinux/attachments/20051030/f10b91b3/attachment.htm

More information about the hsflinux mailing list