[hsflinux] "No carrier" error.

Linuxant support (Jonathan) support at linuxant.com
Fri Dec 16 11:35:40 EST 2005


I know that you did check the FAQ and the mailing list archive but:

Please make sure that the right country is selected with the 'hsfconfig 
--country' command in a root shell. You could try with different 
countries as well, one of them might solve the problem.

Please also try with the 'AT &F X1' init. string to see if there is a 

If you require more assistance, please tell us what was the version of 
the HSF modem driver which was working fine on SuSE 8.0.

Since you have moved the modem to a new machine, you could try under 
Windows XP on the new machine just to make sure that it works well.


Technical specialist / Linuxant
support at linuxant.com

Francois Beerten wrote:
> Hi,
> We are trying to get a Conexant HSF based modem to work under Linux. The 
> linuxant driver exposes a device and kppp manages to connect to it. But 
> dailing a number does not work. We hear the dail tone but nothing else. 
> After a long period the modem aborts and reports "No carrier".
> The modem is a "Conexant Puresoft V90 PCI". The system has Mandrake 10.1 
> community with the default kernel. The hfsdiag.txt is attached to this 
> email. We tried most tips we found in the FAQ or on the mailing list.
> The modem works well in Windows on the same PC. The modem worked with 
> linuxant on an old PC and Mandrake 8.0.
> Thanks for your help,
> Francois Beerten.
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list