[hsflinux] Current HSF driver doesn't work

David Clarke gadicath at dishevelled.net
Wed Feb 1 07:58:06 EST 2006

"Linuxant support (Jonathan)" <support at linuxant.com> writes:

> the current version of the HSF modem driver ( is known to be 
> not compatible with the 2.6.15.x kernel. A patch to solve this problem 
> can be installed with the 'hsfconfig --patch' command in a root shell. 
> The next release of the HSF modem driver will add official support for 
> the 2.6.15.x kernels.

I just tried to run hsfconfig --patch as I'm on 2.6.15, however I get
the following error:

./patcher: 79: Syntax error: Bad substitution

-------------- next part --------------
A non-text attachment was scrubbed...
Name: hsfdiag.txt.gz
Type: application/octet-stream
Size: 20618 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/hsflinux/attachments/20060201/618d0bb3/hsfdiag.txt.obj

More information about the hsflinux mailing list