[hsflinux] older HSF driver required...

Linuxant support (Jonathan) support at linuxant.com
Mon Mar 13 14:09:27 EST 2006


a pre-compiled DEB package of the HSF modem driver for the 2.6.12-9-386 
kernel can be downloaded at:



Technical specialist / Linuxant
support at linuxant.com

wakko none wrote:
> I have just installed Ubuntu 5.10 and unfortunately I cannot install the 
> package I've got from your site.
> This release of Ubuntu has kernel 2.6.12_9_386 and the package needs 
> kernel 2.6.12_10_686 in order
> to be installed properly. So I get a message from the console about 
> "wrong kernel version".
> Are there any older driver version and where could I find them??
> ------------------------------------------------------------------------
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list