[hsflinux] Re: Latest HSF driver doesn't work [eid-20060516-3bf]

Linuxant support (Jonathan) support at linuxant.com
Wed May 17 14:52:29 EDT 2006


just to make sure that replacing cpu_khz with 400000 is not the source 
of the problem, please try with the experimental patch to solve the 
cpu_khz problem on some 2.4 kernels that I have attached to this post.


Technical specialist / Linuxant
support at linuxant.com

Hannes Kuhnert wrote:
> Linuxant support (Jonathan) schrieb:
>> we have generated the following license for version 6.x of the driver:
>> [...]
> Thanks for the support!
>> We are aware of the cpu_khz problem and a fix for this problem will be
>> provided in the future. Did you correctly replaced this value?
> Yes, I replaced it by 400000, which stands for 400MHz.
> When the dialer dials, I only get a continous tone or nothing from the modem. 
> When I perform a test with AT&F and ATH1, the number of IRQ doesn't rise.
>> Please read the following information related to HCF USB modems, it can
>> be found in the HCF FAQ:
>> [...]
> I could have checked the FAQ before asking ...
> Regards,
> Hannes Kuhnert
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hsf-
Type: text/x-patch
Size: 544 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/hsflinux/attachments/20060517/6030987f/hsf-

More information about the hsflinux mailing list