[hsflinux] No RING on hfsmodem

Linuxant support (Jonathan) support at linuxant.com
Tue Jun 13 12:15:28 EDT 2006


please make sure that the right country is selected with the 'hsfconfig 
--country' command in a root shell.

Did you tried to make a common dial up connection with the modem just to 
make sure that the driver is working fine?


Technical specialist / Linuxant
support at linuxant.com

Szymon Janus wrote:
> Hello,
> I've purchased HSF modem driver. I plan to use it with hylafax in 
> facsimile receiving system. Unfortunately I've experienced problems with 
> modem answering. No matter how I try to connect (fax, mobile) with modem 
> it sees no RINGs (I use minicom to monitor it).
> Modem dials ok - I have issued a command ATDT with my mobile number and 
> it dialed it, my mobile started to ring. I have also issued a ATA 
> command when I was trying to ring in by the same mobile and I have heard 
> modem response. It just hears no ringing on the line. I've selected 
> POLAND as country, of course. I've also tried a few other country 
> settings and encountered no difference.
> An old external modem on the same line has no such problems - it hears 
> every ring.
> Is something that I could do to make it work?
> Thanks a lot in advance.
> Szymon Janus
> (hsfconfig --dumpdiag in attachment)
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list