[hsflinux] hsfmodem_7.47.00.01full_i386.deb won't install on 2.6.17 (debian sid)

John Hughes john at calva.com
Tue Aug 8 12:56:38 EDT 2006

On Mon, 2006-08-07 at 16:54 +0200, John Hughes wrote:

> Downgraded to 2.6.16 (and gcc-4.0 instead of 4.1) and it works like a
> charm.

In order to get my wifi back (only works under 2.6.17) I loaded the tar
version of the driver, applied the hsf- and
installed - almost worked (I had to hand-create
the /etc/hsfmodem/nvm/dynamic/0-HDA-14f12bfa:104d0200-1/ directory to
get hsfconfig to work)

So far it seems to work (in FREE mode at the moment), but I get some

OsHdaCodecOpenDMA: ops open STREAM_PLAYBACK failed (-16)
OsHdaCodecOpenDMA: ops open STREAM_CAPTURE failed (-16)

but it seems to work ok.

More information about the hsflinux mailing list