[hsflinux] Trying to install on DELL Inspiron 1300

Linuxant support (Jonathan) support at linuxant.com
Mon Aug 28 17:41:16 EDT 2006


it seems that you have a Conexant HDA modem which is supported by the 
HSF driver but only on the 2.6.16.x and the 2.6.17.x kernels for the 
current version of the driver (

Unfortunately, you are running a 2.6.15 kernel. Either compile your own 
2.6.16.x or 2.6.17.x kernel from http://www.kernel.org or install a 
newer kernel which might be available in a development version of 
Ubuntu. Then, try again to sue the HSF modem driver.


Technical specialist / Linuxant
support at linuxant.com

Fernando Barajas wrote:
> Hi!  I'm trying to install your conexant drivers on a Dell Inspiron
> 1300 with Ubuntu Linux 6.06 (Dapper).
> I downloaded cnxtinstall.run and tryed:
> #sh cnxtinstall.run -- --tty
> and I get the following:
> Detecting all PCI and USB devices in your system... please wait...
> Done.
> Supported Device Detected
> =========================
> Name: Conexant HD Audio modem
> Needed package: hsfmodem
> System Information
> ==================
> Distribution: Ubuntu 6.06.1
> Kernel version: 2.6.15-26-386
> Kernel architecture: unknown
> Recommended Action
> ==================
> The following package should be installed: hsfmodem
> As you can see, the modem is detected as a hsfmodem, but afterwards,
> at the end of the install, I get:
> Warning: no device detected by hsf driver - HDA modems may require reboot
> Note: HDA support not compiled in the driver
> Note: kernel module snd-via82xx-modem overridden by hsfmc97via
> Note: kernel module snd-intel8x0m overridden by hsfmc97ich hsfmc97sis
> Note: kernel module snd-atiixp-modem overridden by hsfmc97ati
> dpkg: error processing hsfmodem (--install):
> subprocess post-installation script returned error exit status 123
> Errors were encountered while processing:
> hsfmodem
> So I can't install it.  What else can I try?
> Thanks!

More information about the hsflinux mailing list