[hsflinux] NO CARRIER - again

Linuxant support (Jonathan) support at linuxant.com
Wed Nov 15 11:16:29 EST 2006


please try to upgrade only one component one at a time, either the 
kernel or the driver, it will be easier to see if the problem is the 
updated driver or kernel in this way.

Since you did change the driver package used, please also make sure that 
the country setting is still right with the 'hsfconfig --country' 
command in a root shell.


Technical specialist / Linuxant
support at linuxant.com

Rob Carruthers wrote:
> hello,
> sorry to bother you again about this, but after another reinstall of 
> Slackware 11 and a kernel recompile etc, I am once again getting the 
> message "NO CARRIER" when dialing. I have tried the kernel boot 
> parameter "pci=routeirq" as suggested, and the carrier check option in 
> wvdial, but I still get the same result - the modem getting 'stuck' on 
> one particular bit of dialing, resulting in a NO CARRIER message.
> i have upgraded to the latest driver, and am using kernel
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list