[hsflinux] trying to get hsf working [eid-20070423-c8b]

Linuxant support (Jonathan) support at linuxant.com
Tue May 8 15:27:52 EDT 2007


please make sure that the kernel headers as well as gcc are installed 
before you try to run 'hsfconfig'.

If you require more assistance, you should provide more information, for 
example, knowing what Linux distribution you are running, the complete 
error message generated, etc... would be helpful to determine the exact 
source of the problem.


Technical specialist / Linuxant
support at linuxant.com

Patrick wrote:
> First of all I am very new to this and due to living way out in the 
> sticks im kinda limited to dialup. I am using the 
> hsfmodem- 
> <http://www.linuxant.com/drivers/hsf/full/archive/hsfmodem-> driver 
> I have installed it and Its still not detecting the modem. Tried to run 
> the hsfconfig command and it tries to build but it gets a error saying 
> that the build file is pointing to a folder that doesnt exist.
> ------------------------------------------------------------------------
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list