[hsflinux] hsfmodem picks up line but does not dial

Andreas Krause Andreas.Krause at web.de
Tue May 22 18:42:56 EDT 2007

> since you are connected directly to a PBX, it is always possible that 
> you will have to change the automatically selected country with the 
> 'sudo hsfconfig --country' command in a shell.

Tried different countries with 'sudo hsfconfig --country', also tried
"AT+GCI=42" (Germany) and "AT+GCI=F6" (TBR-21/Default) in modem chat -
all with no success.

> Even if you have to use the modem with the PBX, you could try without it 
> just to make sure it's not the source of the problem.

My uplink is ISDN so I can't dial with an analog modem without the PBX.
But I tried with an Laptop/Win2000 behind the PBX - its modem dialed
without problems.

> Finally, it is always possible that the PBX is not the source of the 
> problem. We can see the following unusual error message generated by the 
> HSF driver in your 'dmesg':
> ---
> [ 3827.820946] 0000713.984: <7>DevMgr_ActivateMsParams - DigitalDelay 
> not CALCULATED (1)

Are you sure this issue is connected with the hsfmodem stuff? Maybe this
could be triggered by other hardware initialized the same time? But if
thrown by hsfmodem init - what could this line mean?

More information about the hsflinux mailing list