[hsflinux] ACPI/APIC problem with POWEROFF after installing HSF driver.

Szob szob at gazeta.pl
Fri Sep 7 22:04:57 EDT 2007


> it's always possible that it is a IRQ related problem but I find it
> strange that it was working right with the original HDA modules. 

Indeed, it was working fine with those modules. On the other hand the mic was 
totally absent and I was unable to use SIP phones for business, thus it was a 
serious issue with me. Your drivers resolved the problem and created another 
one, however, it could be solved gracefully with adding the hsfstop command 
to the shut down script. 

> If this is a bug with the HSF driver and we are able to reproduce it, it 
> will probably be solved in a future version.

That would be great. I use a standard Slackware 12.0 with the default 
kernel and HP Pavilion dv6331ea.

> You could also try to boot with the 'acpi=off' kernel boot parameter as
> well to see if there is a difference.

I think I tried this early on my search, but it produced no results, but if 
you wish I can try it and report the outcome.


Opole - Miasto Bez Granic.
http://www.opole.pl - tu znajdziesz nowe miejsca, nowe mozliwosci, nowe inspiracje...

More information about the hsflinux mailing list