[hsflinux] Crash report on amd64, intel hda

Lewis Hopfe lmhopfe at yahoo.com
Sat Oct 20 08:43:18 EDT 2007


1. I've now tried all of the init strings you suggested and I still
freeze. I get the same behavior when I visit a secure sites. It will
work for a bit and then lock up completely or I will receive the
General Protection fault message and my system will gradually fail.
Everything appears to fine for just routine surfing. 

2. I have tested uninstalling and reinstalling the driver and that
too is fine. I now feel very confident that there was another reason
why my sound system failed after my initial uninstall. The loss of
sound had nothing to do with the driver.

Thanks for your help.

--- Lewis Hopfe <lmhopfe at yahoo.com> wrote:

> Jonathan,
> I wasn't keeping notes about what I tried to do with the previous
> driver and the install/uninstall. Sorry. What I can tell you is
> this:
> 1. I installed the driver from the script. This was a departure for
> me as I have always built an rpm in the past. 
> 2. I used the hsfconfig --uninstall to get rid of it. 
> This morning I installed the version. I went back to
> building the RPM myself and I've noticed a couple of differences.
> 1. I can hear the modem dialing. This didn't work in 7.68.00
> 2. I still get the freeze-ups, but it seems to be happening to me
> at
> https: sites. Previously, this was happening at all sites.
> 3. I haven't run into any freeze-ups doing routine surfing to
> regular
> http: sites.
> I've tried the first two init strings you suggested and surfed to
> https: sites. In both cases the machine will froze. On one occasion
> I
> received a General Protection fault: 0000 [1] SMP in a terminal
> window. This was the same error I was receiving with the 7.68.00
> version I initially wrote about. I think I said memory protection
> fault in my first post. Sorry about that.
> I'll try the other initialization strings when I get a chance. I
> don't quite have the courage to uninstall the RPM's for the driver.
> I
> really don't want to lose sound again. I suppose at some point I'll
> give it a shot, and I know I'll have to if you update the driver!
> Thanks for your help
> Lewis
> --- "Linuxant support (Jonathan)" <support at linuxant.com> wrote:
> > Hi,
> > 
> > for the uninstall issue, we are not aware of that. What was the
> > error 
> > when you attempted to manually load the sound driver? Did you
> check
> > with 
> > a mixer that it was not a problem with a muted or volume too low 
> > channel? Did you attempted to manually install ALSA while the HSF
> > driver 
> > was installed?
> > 
> > Version of the driver is out, you could try it to see
> if
> > 
> > there is a difference. You could also try out the init. strings I
> > have 
> > suggested to Ludovico as well:
> > 
> > ---
> > AT &F W1 +ER=1; +DR=1; +MS=V92,0
> > AT &F W1 +ER=1; +DR=1; +MS=V92,1
> > AT &F W1 +ER=1; +DR=1; +MS=V90,0
> > AT &F W1 +ER=1; +DR=1; +MS=V90,1
> > AT &F W1 +ER=1; +DR=1; +MS=V34,0
> > AT &F W1 +ER=1; +DR=1; +MS=V34,1
> > AT &F W1 +ER=1; +DR=1; +MS=V32B,0
> > AT &F W1 +ER=1; +DR=1; +MS=V32B,1
> > AT &F W1 +ER=1; +DR=1; +MS=V32,0
> > AT &F W1 +ER=1; +DR=1; +MS=V32,1
> > ---
> > 
> > Regards,
> > 
> > 
> > Jonathan
> > Technical specialist / Linuxant
> > www.linuxant.com
> > support at linuxant.com

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the hsflinux mailing list