[hsflinux] Motorola SM56 modem

Linuxant support (Jonathan) support at linuxant.com
Tue Nov 27 13:30:47 EST 2007


can you try with a graphical dialer to see if there is a difference 
since they are easier to use generally. For example, you could use the 
network configuration tool, NetworkManager or even kppp.

If you require more assistance, please send to support at linuxant.com the 
output of 'dumpdiag'. Type the following in a root shell:

hsfconfig --dumpdiag

Just send us the generated file located in /tmp ('hsfdiag.txt'). It will 
help us determine if the driver is correctly installed.

We will release pre-compiled packages for Fedora 8 in the near future, 
the generic packages on our web site should work well, except for some 
issues related to SELinux and getting the registration ID out of 
'hsfconfig --info'. These issues are currently being worked on by our 


Technical specialist / Linuxant
support at linuxant.com

Dan Mathias wrote:
> Greetings,
> My kernel is the following:
> Linux hp9543 #1 SMP Thu Nov 8 21:41:26 EST 2007 i686 
> i686 i386 GNU/Linux
> Fedora 8
> My laptop is:
> HP dv9543cl
> My modem is:
> Motorola SM56
> I download the driver for Fedora 7 because there wasn't a driver for 
> Fedora 8. It now recognizes the modem, however when I attempt to 
> activate I get a message "mru <n> required".  In the ppp options screen 
> I added
> "mru 1500" but still get the message.  I'm not sure you need to 
> activate.  I also tried "/usr/sbin/pppd call bigpond" and some "AT" 
> commands are printed on the terminal but no connection.  Perhaps it is 
> because I don't have a Fedora 8 version or perhaps I doing something 
> wrong.  I will gladly pay the license fee I can the modem working.
> Dan
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list