[hsflinux] Ubuntu 7.10/64bits

Linuxant support (Jonathan) support at linuxant.com
Mon Jan 21 17:55:11 EST 2008


this is a known issue, if you manually install alsa-driver on your 
system, you will be unable to use the HSF driver to drive Conexant HDA 
modems. The alsa-driver package didn't replace its kernel headers so the 
HSF driver is built against kernel headers that doesn't correspond to 
the new ALSA kernel modules.

Better interaction between alsa-driver and the HSF driver is currently 
being worked on, we did send to the ALSA developers today a patch that 
would greatly help.

It is quite possible that with the next version of the HSF driver, you 
will be able to use a newer version of ALSA to solve your sound problem 
and be able to use the HSF driver at the same time.


Technical specialist / Linuxant
support at linuxant.com

Manuel Paredes wrote:
> Due to a problem with alsa and the driver snd_hda_intel in Ubuntu 
> 7.10-64 bits I needed to compile it in their last version 1.0.15.    
> Then I have tried to install the driver of the modem HSF and gives me an 
> error related with the version of snd_hda_intel and the sound doesn't 
> work.   
> I try with the source OEM version (hsfmodem- and 
> with the standard (hsfmodem- My laptop is a dell 
> vostro 1400.
> ------------------------------------------------------------------------
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list