[hsflinux] problem installing alsa driver

Julie Baker and John Marshall jbaker at netconnect.com.au
Wed Jun 25 07:20:54 EDT 2008

I am using ubuntu 8.40 and am trying to install alsa-driver-linuxant_1.0.16.1-1_all.deb. (Which I need to install before hsfmodem_7.68.00.11full_k2.6.24_generic_ubuntu_i386.deb)
It comes up with an error: Dependency is not satisfiable: libc6-dev 
I have tried to find out how to check I have the gcc, make and linux-headers packages installed but not been successful.
I am a first time user of Linux and doing my best to understand how it works so I apologise in advance if I have missed something simple.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/hsflinux/attachments/20080625/c2e438e2/attachment.html 

More information about the hsflinux mailing list